Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Old XUD DervBus Thread!
#31
Wont be back from tregs till 11 this evening ed...will come online when im back tho..

Few more pics of what i did ealier inbetween work..

Head being on, i put the cam belt on, and dialed up the cam, turns out the cam is SIX degrees out on the stock pulley....vernier required...i must have been looosing so much power to that!!

Few pics...

[Image: IMAGE_048.jpg]
[Image: IMAGE_049.jpg]
[Image: IMAGE_050.jpg]
[Image: IMAGE_051.jpg]
[Image: IMAGE_052.jpg]
[Image: IMAGE_047.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#32
Spent a few hours today tidying up the workshop as it was a right state, but before i did, i got the stat housing bolted up and the turbo in position (EGT probe JUST fits...lucky!)

[Image: IMAGE_056.jpg]
[Image: IMAGE_057.jpg]
[Image: IMAGE_058.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#33
Right, seen as tho i cant update with any changes, i just took a picture or two of some bits...

The pulley is the piper ajustable vernier cam pulley, which will alloy me to ajust my cam timing within pipers specs, as its 6 degrees out on the stock pulley!

I also asked the guys at PF3000 if they could chuck in some more cam lube as i have had the head apart and bucket are in different positions...they chucked it in for nothing, was expecting a sachet like lsat time, but they chucked in 6, enough for 3 cam changes if i use plenty lol!

I also had some custom spacers made up for the ARP studs (the joys of pushing an engine no one else does!) so now i can screw the studs right into the head (feel much better Big Grin) and still have plenty of threads to torque down with..

Anyway couple quik piccys...

[Image: IMAGE_059.jpg]
[Image: IMAGE_060.jpg]
[Image: IMAGE_061.jpg]

Again thanks for the offers about the spacers...I appreciate it very much!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#34
Ok so as you know i am very busy this week with a show i somehow got involved with helping in each year...so nothing has been happening, but was geting on my nerves with the bits being there and nothing happening, so popped down in my lunch break today / yesterday and fitted the custom head spacers, so im not ARP'ed down with studs fully in the head... So shes not lifting now Big Grin

Also fitted the cam pulley, and dialed it in to 112 degrees, so thats that job done... Big Grin

Bring on next week!

[Image: IMAGE_062.jpg]

[Image: IMAGE_063.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#35
Ok update, engine went back in today, all plumbed in bar the fmic and some extra bits im working on...custom fuel lines for lift pump etc, and boost hoses and some dial wiring... then its just fluids and first start....

As always, full update at [url="http://darrenjlobb.co.uk/projects.php?page=10"]here[/url]

Not long now Big Grin

[Image: enginein1.jpg]
[Image: enginein2.jpg]
[Image: enginein3.jpg]
[Image: enginein4.jpg]
[Image: enginein6.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#36
Put the front end back on this evening, as you know im still looking for a new front bumper....impossible to find good condition black ph1 bumpers...

A mate found one at a scrapyard for me, it will do for now, but its in pretty bad condition (big cracks and scratchs etc), its a shame as the car is pretty tidy and it lets it down....but it fills a hole for now, i have applied some farmer style bumper surgert MK2...not quite as rash as the first time...just the number plate recess....hoping to mount the number plate at the bottom again, might move to the right to hide the worst of the bumper damage!

A pretty bad pic, but a pic all the same...

[Image: frontendon1.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#37
Bit more time tonight...

Ever since i moved the FMIC across from my old car, ive never been happy with the left IC pipe, as its twisted to fit, it rubs on the slam panel / kinks the pipe, has always annoyed me, so thought of all times, now is the time to get it sorted, so have totaly re routed the pipe with an extra one...

Was hoping to finish the FMIC pipework again tonight as ive rejigged it due to Xantia mani...but sadly cant, as im out of mikarlors...and i wanted it done for weekend, but not gunna have time to whip into town to get some more now Sad fail!

Anyway, some pics of the changed pipes...

So it used to be like this (notice kink) and at the top, it rubs the *** out of the slam panel, and just looked crappy...

[Image: DSC05084.jpg]

So ive re routed everything to be like this, plus now have xantia mani,

[Image: IMAGE_082.jpg]
[Image: IMAGE_083.jpg]
[Image: IMAGE_084.jpg]
[Image: IMAGE_086.jpg]

Just need more clamps!!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#38
Ok spent some time on it today, fuel lines hooked up (had to make them custom due to lift pump, had to add 2 one way valves and a check bypass so that the pump didnt have +input

Have also mounted and plumbed catch tank, and wired up dump valve...

Just need to fill the tranny with oil, put the dash back together, and some other little jobs and its ready to drive for the first time....i did officialy back it out the workshop under its own steam ealier...that felt good!

Ignore the air filter bodge, have got a pipercross enclosed one in the post...tempary mesures!

[Image: IMAGE_093.jpg]
[Image: IMAGE_091.jpg]

Anyone see anything ive missed? im paranoid!!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#39
Right...so....finished work this morning, had to go and drop someones computer back, so was driving there, and driving back...car suddenly starts banging / knocking / smoking and sounding bad, so turned off (was driving steady as steady, totally off boost turning a junction...) so had to get a tow home (again)..

Anyway, so got it home and started to investigate...first check as always on these engines is cambelt, and sure enough everything was out of time, but belt appears fine, and tension is perfect, wtf i thought...

So started to release it to put it back, and noticed one of the bolts on the side of the tensioner had managed to undo itself (done up just like i do every other time normally) and fallen off... So at this point, I instantly knew what had happened, bolt fell off, dropped to bottom, and gone around the crank pulley, slipping a few teeth in the process....

Next thing, valves....see the vernier has no locking hole, so there's no way to see how many teeth it slipped, so im currently preying its not bent valves...if it has, car is heading for a scrapyard as I haven't got the time for it any more...

Anyway, I am continuing for now under the assumption that they SHOULD be ok.... he hopes...

So i thought while half of it was apart, I would try and address the small water leak around the back of the block...well well, what a ballache this has turned out to be, a simple water leak as resulted in full bay strip out, manifolds off, turbo off, to remove them stupid metal pipes, as one has been crushed and split, must have caught it putting the engine....so the tidy, finished engine bay, has ended up all ripped out, and half the engine apart...really VERY depressing Sad

Anyway, few pics of the state of it now Sad Epic fail Sad

[Image: IMAGE_101.jpg]
[Image: IMAGE_102.jpg]
[Image: IMAGE_103.jpg]
[Image: IMAGE_104.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#40
Right an update.....

Spent today (my birthday) under my car getting oily, as its been pissing me off, so I couldnt stay away...

Started the day by replacing that sod of a water pipe, refitting the turbo, and manifolds... Thats all done now, and fingers crossed, wont leak anymore...

Moving onto the more pressing concern...the cambelt issue...

I have basically guesstimated (well accuratly guesstimated) where the cam should be, you see the piper vernier has no locking hole....so its impossible to tell once on where it should be...without setting up the timing dials and protractor, which after trying, seems totally impossible with the engine in situe.... so we did it best we could, if anyone has any ideas here, id love to know?

The pump seems to have developed a problem over time as well, so thought I would remove it, and have fully rebuild a totally new pump with new seals, and fitted an 11mm head from another totally new pump to it....so the pump is all new, and should work fine....

So now ive just gotta put it back in, and time it up, basically the only thing thats really scaring me at the moment (assides possible bent valves but we arnt even going there right now...) is the cam timing...Just dont know how else i can be sure ive got it timed up right... :S

Anyway, some pics of the engine partly back together, and the new pump i built...

[Image: IMAGE_105.jpg]
[Image: IMAGE_106.jpg]
[Image: IMAGE_107.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#41
Typical scene at mine today...

[Image: IMAGE_113.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#42
Ill get a video sorted asap...its seriously not that impressive....as always, fueling is limiting so much potential....but when its dry / day and i have some time off work / lunchbreak i will get a video if i must...

Also did this ealier, had to put back in engine bay back along because of MOT, but i got a tray off ebay in the end, and someone kindly donated some cable.... (Thanks James Big GrinBig Grin)

[Image: IMAGE_130.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#43
Decided to build a new pump while the car was apart again, as i had a new VE seal kit, so stripped another pump bare, and rebuild / re sealed the lot....

Some pics..

[Image: IMAGE_177.jpg]
[Image: IMAGE_179.jpg]
[Image: IMAGE_180.jpg]
[Image: IMAGE_181.jpg]
[Image: IMAGE_182.jpg]
[Image: IMAGE_183.jpg]
[Image: IMAGE_184.jpg]
[Image: IMAGE_185.jpg]
[Image: IMAGE_186.jpg]
[Image: IMAGE_187.jpg]
[Image: IMAGE_188.jpg]
[Image: IMAGE_189.jpg]
[Image: IMAGE_190.jpg]
[Image: IMAGE_191.jpg]
[Image: IMAGE_192.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#44
OK so franken pump number 10000 went on today, along with re fitting the piper cam, and putting it back together, and the car is now running again, and pulling much better, still alot of teething problem sort out, but now pulling much harder again, but strangely exhaust tone has gone totally quiet, almost stock quiet...yet pulling like hell, so could be more potential lying in the cam timing I expect as that tends to affect the noise / boost massively...

Lots of things I need to spend time tuning and perfecting, but time is so short at the moment Sad

The turbo seems to be living on for the moment, boosting ok still, just starting to loose some oil, so I guess its finally starting to wear, will keep an eye on it though....to small really....

Anyway some pics of it apart / going back, only the 2, was to busy to take pics!

[Image: IMAGE_193.jpg]

[Image: IMAGE_194.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#45
Right ok, its been a while since ive really updated this, or come to it, really done anything significant with the car...purly because ive just been stacked with other work, and its been put to one side, and because its not really been working...and ive tried everything in my power to make the piper cam benefit it...but its just not happening, and im stuffing it...so !!**** to piper!!

So I decided i was going to change the head, as the current one has a nitemare leak, as well as a scored bearing, and valve clearancse all set for the piper cam, so decided id fix all the problems at once, and put the head from the sigma on it, as i recently had it skimmed and tested, and did the valve clearances...

So as normal, my car is back in the workshop, took the head off this afternoon, but cant re assemble as waiting on a friends torque wrench tomorrow....

So this is how it stands atm...

[Image: IMG00035-20100529-1457.jpg]


So i had some free time, and as people know, ive been looking at turbos alot recently, as my tiddy hybrid cant keep up for crap!

So ive built up a bit of a collection of turbos, of which ive chosen what ill be using, but im wanting to do a proper job of converting to that, and obviously it wont fit behind the engine...but I thought id proove im doing the right thing, but fitting another one I had behind the engine, So i spent this evening modifying it to fit the XUD....this involved welding a new flange on it (so its still boltable to stock manifold), and welding a new downpipe connector on it (so it fits 306 exhaust as normal) as well as stripping it to ajust angles or exhaust and compressor, as well as modifying the wastegate and oil lines... So this is basically a tester, to see how the engine responds....

So please no abuse about welding, im not a welder...I can weld, but not to any amazing standard, so given it was cast its not a bad job lol....how it will hold up i have no idea...but only one way to find out!

Anyway some pics of what i created...

[Image: IMG00037-20100529-1643.jpg]

[Image: IMG00038-20100529-1645.jpg]

[Image: IMG00039-20100529-1707.jpg]

[Image: IMG00040-20100529-1715.jpg]

[Image: IMG00043-20100529-1946.jpg]

[Image: IMG00044-20100529-2035.jpg]

[Image: IMG00045-20100529-2042.jpg]

[Image: IMG00046-20100529-2052.jpg]

[Image: IMG00048-20100529-2054.jpg]

Just a comparison to the k14 at the end there..

So yes, I am still working on this car.. I've just not had time recently!

That is all Smile
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#46
Few pics of the turbo in place, as you can see the turbo hit the bulkhead..the pic is wen the engine is off the mounts towards the front, so as you can see it hits when its back, so had to bash that back...cant really see what i did to the gearlinkages, but yeah thats the overall finish...

[Image: IMG00052-20100530-1819.jpg]

Can see the homemade actuator mount here..bit of a bodge i admit, and had to remove it once on the car as it hit the steering, so a re think is required here me thinks!

[Image: IMG00049-20100530-1039.jpg]

[Image: IMG00050-20100530-1132.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#47
Ok, big thanks to Ruan, as he went and took my wheels for new tyres today as i wasnt going to have time before FCS, so im all rubbered up again now, all set of FCS, just needs a damn good clean, hoping ill get chance 2moro evening for that!

Pics of tyres...

[Image: IMG00065-20100610-1711.jpg]
[Image: IMG00064-20100610-1711.jpg]
[Image: IMG00063-20100610-1711.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#48
Right....Decided to do something with the car on my day off today...so came in from work late morning...went down to the workshop, to be greeted by the bloody sun (yes its great, but jesus i hate working in it!!)

Got going, dropped the shafts, stripped half the bay, and dropped the tranny....

Oil seal seemed to be flush, but when i fitted it it was inset...so im thinking it got pushed out....so replaced it with a new one, and also changed the drive shaft seals as they were a bit dicky...started to re assemble, but just had to give up in the shear head...galvanised roof on my workshop seems to act like an uber radiator...pure hell...

Hopefully the crank seal was what was leaking, and no the hocket seals on the far end main bearing....either way. once its back together, ill be dropping the sump to changed the oil pump spring, as well as also changing the pas pump..

Few fail photos, might spy ed in some of them also as he was working on his car outside in the sun! lol

[Image: IMG00099-20100626-1717.jpg]
[Image: IMG00098-20100626-1717.jpg]
[Image: IMG00097-20100626-1420.jpg]
[Image: IMG00096-20100626-1349.jpg]
[Image: IMG00095-20100626-1349.jpg]
[Image: IMG00094-20100626-1349.jpg]

Bit pissed off becos ive not finished it, but theres always 2moro i guess..

Need to research oil to...im not happy with this "decent" oil im using atm, seems to be causing oil leaks, etc, looking at going back to a semi synthetic 10-40 or related..
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#49
Heh only on for a few mins, gotta go out on a boat trip with some friends...nitemare lol!

Anyway, i put the tranny back on today....and dropped the sump, changed the oil pump regulator spring, and put it all back together, as well as changing the PAS pump and alternator as the pulley was slightly bent on it, which annoyed me..

All back together now, have changed filters and oil, and started it briefly, didn't seem to be leaking at all, so fingers crossed its ok..but further testing will be needed, ran out of time really, so was only running for 5 minutes...Also changed both drive shafts seals wen i was on the job, as one used to weep a bit...

[Image: IMG00101-20100627-1426.jpg]
[Image: IMG00100-20100627-0937.jpg]

Will read up some of the previous replys later when im home!

That is all!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#50
Ah so did you have to replace the little main bearing hockey seals to?

Did you have oil running down the side of the block and dripping off the block......

Hopefully this might be the cause, ive stripped it down again 2nite and pulled the bearing cap...mate is hopefully getting seals on his way to work, or ordering them up anyways..

Im HOPING i can get away with just slotting it back up, and hoping the crank seal will seat ok and just seal...otherwise im gunna have to drop the tranny again to re seat the seal... hope not...

Anyway few pics, common sight atm, the derbus over the pit (btw for anyone thats been here, my pit ive been building is finally finished as you can see, PLEASE excuse the shear TIP my workshop bottom floor is in atm!!)

Car back in...front ways this time:

[Image: IMG00103-20100629-1833.jpg]

PAS pump / sump dropped....(notice how clean all the engine internals have stayed with regular oil changes)

[Image: IMG00104-20100629-1934.jpg]

And the HOPEFULLY offending oil seals with the bearing cap...

[Image: IMG00105-20100629-2006.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#51
Right, mate dropped the parts in as pug finally had them in stock this evening!

[Image: IMG00112-20100702-1948.jpg]


Also spacers turned up,

Decided I needed to sort the stance out recently, hence the coilovers (havent turned up, so *** hottuning!) so am going to space the wheels out, didnt take a pic with them on, but it looks about 100 times better, no more gash gap, infact its only JUST clearing now cos of that inside lip, best to cut the inside lip out? or try and bend it out the way?

Does anyone have a arch roller that is capable of rolling the inside lip up out the way, would be perfect then...

Went for the more expensive spacers, billet steel, hubcentric and bolt to the hub, so i can use proper bolts, not those silly long nut ones i had before!

[Image: IMG00111-20100702-1947.jpg]

Hoping to get new seals in this weekend...but i dont hold much faith if im honest...
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#52
Pft dont be stupid Tongue

Have popped in just to fix a computer, and i thought id upload this picture...

Have been trying to fix the pump with the meths kit....the pump is seized so slod, that even with the motor apart i cant shift it, and the screws are all seized that hold the pump together...and this is the state the motor is in...:

[Image: IMG00119-20100707-0941.jpg]

Not ideal really when you chuck 200 quid at a "working meths kit" lol! Must have been left full of water when dumdum removed it from his car i guess.

Will try and get the pump apart when ive finished work...but im not hopefull...
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#53
Right,

The pump for the meths kit seems screwed, ive got most of it apart, but everything is just rusted up solid, and the motor is jammed in the casing its full of crap Sad So gunna have to replace that, but i bench tested the controller / map sensor, and it all seems to be working right, so ive started to fit it, in prep for a new pump...

[Image: IMG00121-20100707-2007.jpg]

Got the tank in ealier...

The electrical problem is at bay for a minute, but its not fixed...



Also....As some people know, Chris is down here at the moment (brywilnog) so we thought we would see how each others cars compare, as i was very excited about having a ride in the "183hp" Hdi!
But to my surprise, and his I think? There really doesn't seem to be anything in it....both seem to go exactly the same, i think mine just "feels" fast because it revs so much higher, whereas the Hdi makes the power much lower down... Im 100% certain my car isnt making that kinda power tho, so i call extremely dodgy rollers at fcs, or his car was working much better that day! Very nice chap though Big Grin
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#54
Ok....

Big day!!

Start with the boring news....

Finally fitted my rear spacers...meant i had to roll the archs...asked around, but no one would lend me there's at a price worth paying...so did it myself with a bar...reluctantly...it acaully went ok...little bit of paint cracked off inside tho...nothing visual, but will have to touch up... Wheels now sit out in the arches like they should...I think the front needs similar attention when coilovers go on..

[Image: IMG00146-20100711-1358.jpg]

(ignore the fact my car is *** high!)

Second bit of semi boring news, is ive got the meths kit all fitted....Just gotta wait for a new pump now...am running a d03 pre intake and a d01 pre turbo for now..

[Image: IMG00147-20100711-1704.jpg]

(Again ignore the shear mess my bay is in atm!)


BUT lastly...as normal, the most stupid simple things make the biggest differences....ive noticed over the last few weeks my car has been getting slower and slower....blowing more and more coal, and loosing more and more boost...and its been confusing me / annoying the hell out of me, especially when i had to put up with it being half right when brywilnog had a ride!

Well i changed the air filter today...Was choked to hell....and basicallly...

Oh...my...sweet...jesus.....That is really all i have to say...and I think Ruan will vouch for that??

That is all!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#55
Turbos that fit behind the engine simply arnt up to my expectations..

[Image: mani1.jpg]

That is all!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#56
[Image: IMG00172-20100721-1933.jpg]

This should make do for a minute...

*crys*
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#57
Car is still parked up atm...waiting for some silicon bits etc... Have started modding the ph3 bumper, am going to just put an old sigma cut up grill on for now until i decide how im going to cut a window in it neatly!

Have also been working on the pump, but wont be fitting that till everything else is done, as changing more than one thing at once is just a nightmare!

[Image: IMG00174-20100722-1932.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#58
Hm right,

Got to work mounting the cooler today in prep for moving turbo etc...

[Image: IMG00175-20100724-1234.jpg]

[Image: IMG00178-20100724-1418.jpg]

Its not great, but i cant see how i can fit it in without it looking so gash, so there it is...for now!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#59
Few quick pics of how the oil line worked out,

Basically had a stock line cut down and re flanged, to fit standard connectors, as the pug block thing seemed akward as hell to get fittings for...

[Image: IMG00903-20100724-1239.jpg]

[Image: IMG00902-20100724-1239.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#60
Ok so the temporary boost hose didn't last long... Hit 8psi and boom, oh well...

[Image: IMG00186-20100725-1648.jpg]

Have been tweaking this intercooler mount, as im really not happy with it, just not doing it for me, so lifted it a tad, brought the bottom out more, which has helped...obviously looks odd with no pipes...

Am going to be running the pipes under the chassis legs, and up through them, which i tried earlier, and makes for such a tidy install, with no low pipes / nothing jammed in the rad....which should work well...but still waiting for silicon adapters so cant pipe it up yet...

Anyway a few photos after my tweaking session, a little bit happier with it now..

[Image: IMG00192-20100725-2020.jpg]

[Image: IMG00191-20100725-2019.jpg]

[Image: IMG00187-20100725-1947.jpg]

Thoughts, and dont remind me I killed a black ph1 Sad I feel bad already!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)