Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Old XUD DervBus Thread!
#61
Finished pic for those that care..

[Image: mani4.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#62
Shh up about 106's and 1.5 TU nads in here please! lol

Right manifolds are here, had to tweak a bit, but they do fit, need to get them skimmed as there not flat from welding warpage... but im going to go ahead and get it on, to make sure there arnt any other issues..

So started by heatwrapping it...well i say I....tbh i did one bit, got bord / pissed off, and James (cromptons) took over, and did all the rest for me, so +1 here thanks James Big Grin

Then started to fit it / mock up fit anyway to test things...

[Image: IMG00203-20100731-1913.jpg]

[Image: IMG00204-20100731-1913.jpg]

Need to rotate compressor on this like i did before behind the engine, and work on a few other parts of it to get it correct...

As already said, James was here today along with dave (Ha11) Big Grin

[Image: IMG00202-20100731-1724.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#63
Got the start of the new FMIC setup piped up yesterday to,forgot to upload pics...

Have gone around the chassis legs, which means no tight bends / jammed pipes around the rad, and the rad can sit back in its stock location...MUCH happier with this now...

(washer bottle is relocated in the boot)

[Image: IMG00198-20100730-1923.jpg]

[Image: IMG00197-20100730-1922.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#64
[Image: IMG00209-20100804-1732.jpg]

[Image: IMG00208-20100804-1730.jpg]

[Image: IMG00209-20100804-1732.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#65
Been working on it a bit 2nite as its pissing with rain!

Got manifold and turbo on and in position again all bolted up, had to cut and reweld another gear linkage for clearance of the huge downpipe lol...But it fits now, well almost, needs a few other small tweaks...

Test fitted oil line, seems to fit so thats good...

I know the heatwrapping is a bit rare....James did it first time, then i had to remove it all again to work on it, and did it myself, and its not exactly amazing i wont lie...but should do the job..

Anyway some pics, You can see the new big downpipe with flexi in the first pic...

[Image: IMG00241-20100819-1734.jpg]

[Image: IMG00245-20100819-2120.jpg]

[Image: IMG00244-20100819-2119.jpg]


That is all for now....Getting there....Forcast for rain again 2moro...so will crack on again after work.
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#66
OK...

What a ballache this evening turned into.....got everything together...Well theres still a tonne of stuff to be done...but got everything mocked up for a test run to see of obvious oil / water leaks....Went to start it, and no power to the solenoid...fiddled for ages, but something electrical has got pissed off...Typical...so have ran a new ignition live for that...wouldnt mind finding the issue though, cant stand electrical problems...yet another reason to strip the wiring and do it myself bare basics!

Anyway, everythings hooked up, gave it brief load testing, and it was spooling, and making no boost....so took hose of turbo and bunged it to pressure test the system...and its pissing air out, faster than we can put it in...turns out the inlet mani has cracked...must be something caught in behind it as i tightened it...So now ive gotta strip that, and get another xantia mani....Fun and games..

Took 2 quick pics, altho i stress alot of things are temporary!

[Image: IMG00250-20100821-2016.jpg]

[Image: IMG00249-20100821-2016.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#67
Right as i posted in the other thread..Ive been having problems with boost pipes going kaboom again...which is something that drives me insane....

The mole grip concept just didnt seem to work very well, probs would have on the old alloy pipes...but wouldnt work on the new stainless ones..

So crack out the jlobb pipe beader tool mk1 !

[Image: IMG00255-20100826-1531.jpg]

It consists of a hydrolic trailer brake coupler, and a ford fiesta rear wheel bearing race.. and a vice.... It didnt last long though, not enough strength...

So bring on mk2....

[Image: IMG00259-20100826-1747.jpg]

This consists of a VE 9 mm plunger element, and a john deere returns auger inner bearing race...

Worked, but kept bending, so finally mk3 with extra bodged strength!:

[Image: IMG00259-20100826-1747.jpg]

And for such a radge up that cost nothing to make...yields imo some pretty good results!:

[Image: IMG00256-20100826-1630.jpg]

[Image: IMG00257-20100826-1630.jpg]

[Image: IMG00258-20100826-1636.jpg]

Well chuffed with that... Just hope it holds out for the pipes on the other side of the intercooler...
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#68
Right, changed my track rod ends this evening, so thats that done, have also changed the fuel unit, the MOT noticed a fuel leak, and its something ive been meaning to do for ages, due to the lift pump, i had to route two wires in, which no matter how hard i tried to seal, always ended up leaking...

So grabbed a sender out a 1.4 with the wires with plug all mounted, and fitted that to my lift pump, so looks totally oem now, and dosnt leak! Woop, that means i can brim my car with diesel again without spilling it all over the fuel station!

[Image: IMG00285-20101014-1650.jpg]

Crappy pictures but yeh...

MOT is re booked for monday...
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#69
Oh ive got many plans,

Infact ive adjusted the timing a bit on the current tune...and jesus christ! 6k is now like 5k was before!

Took a few quick pics of the car on the first drive since the MOT, feels good to be back on the road tehe, we tried making a video of it going up the bypass ealier, on Ruans phone, but not sure how it turned out!

[Image: IMG00292-20101018-1825.jpg]
[Image: IMG00291-20101018-1825.jpg]
[Image: IMG00290-20101018-1825.jpg]
[Image: IMG00289-20101018-1825.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#70
Right well seen as tho its brokenish atm, and its crappy I feel the need to brighten up the thread with some pictures, if i cant rag it i guess i can look at it!

[Image: IMGP5867.jpg]
[Image: IMGP5866.jpg]
[Image: IMGP5861.jpg]
[Image: IMGP5816.jpg]
[Image: IMGP5815.jpg]

Have got stuff going on, but the turbo blow cudnt have come at a worse time with the project im working on currently!

Fail!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#71
Its all stripped.....

As said before, AT THE TIME of failing, the oil was bone cold, i had only been driving for 5-10 minutes, hence i was totally off boost at the time.... And normally the oil gets to 90-100 ish and i lift off to let it cool down (oil cooler STILL not fitted....)

Anyway, onto the more interesting things...

Basically ill try to simplify the damage, because man i wanna know what is going on here, and ive got lots of theorys, but no idea what order / what cause....

But physical damage....

- Camshaft snapped in 3 places (and both left and center bearings caps snapped in half)
- Conrod no exsistant, (but this always happens as it flys around until the engine stops, and looking at the range of damage it has made, im certain the rod snapped at the LITTLE end....not the big end)(The big was was still fully attached, and spinning silky smooth)
- Piston smashed up on one side, but not enuf to let the wrist pin come out, so i think this is just damage from the flying rod....
-Inprints in all pistons from smashing valves
- All bearings throughout the engine looked in excellant condition, EXCEPT the big end bearing shells on the rod that broke, which have worn down to copper...so clearly an oil issue here....)

And obviously the obvious damage, like two gaping great holes in the block!


So lots of ideas....starting with the camshaft, after it broke the first time, its obvious that all the other brakes, are just from where it being stopped, and valves wide open, the other pistons have smashed up home on the valves, and just broke the camshaft in more places, you can see the inprints in the pistons....but what caused the first snap...did it happen by itsself, or maybe just the flying piston after the rod broke...who knows....

Obviously there must be some kinda oil issue, becos the rod bearing was worn very badly....but why just this one, blocked oilway in the crank?? but still seemed to spin really smooth, must have worn over lots of time, so even this to me, i cant see how that would make it throw a rod totally off load....

Wondered if maybe the cam could have snapped, number 1 fires, then the exhaust valve couldnt open, meaning insane cylinder pressures on the rods way back up....but then, thats if the cam broke first, which i think is unlikly...

Hm....confusion to say the least...some pics....

So anyway.....

Engine back out yesterday evening, 2 1/2 hours work, working alone:

[Image: IMAGE_250.jpg]

Initial damage....pretty standard!

[Image: IMAGE_251.jpg]

[Image: IMAGE_263.jpg]
[Image: IMAGE_262.jpg]
[Image: IMAGE_261.jpg]
[Image: IMAGE_260.jpg]
[Image: IMAGE_259.jpg]
[Image: IMAGE_257.jpg]
[Image: IMAGE_254.jpg]
[Image: IMAGE_253.jpg]
[Image: IMAGE_252.jpg]

And the worn shell on the failing cylinder...

[Image: IMAGE_258.jpg]

[Image: IMAGE_255.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#72
Pictures....

Block is stripped down now, will be taking it off to redruth as soon as i get a chance to get it honed out / new internals balanced. As it is on the floor atm :

[Image: IMAGE_276.jpg]

And some more DW10 conrods (courtesy of James, big thankyou for the short notice supply of these):

[Image: IMAGE_277.jpg]

Also, another project that I finally got around to starting on last night, not planning on implementing this until the engine is ran in again, but thought its easiest to weld up brackets while its out the car, wasnt going to talk about this, but the forums dead atm and people like pics, so this is a quick pic i took just a minute ago, obviously this is my old engine just bolted together with a few bolts to use as a jig.... By no means finished, this is literally mock up #1...

Im sure i dont need to introduce what it is.....But should mean i can run a bigger turbo again....boost!

[Image: IMAGE_273.jpg]

[Image: IMAGE_275.jpg]

Thats all really...

Wish i had more time right now!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#73
Progress is so slow, its killing me, looks like the head has been lost in postage.....due to snow, so thats pissed me off a bit Sad And no word on the block yet...

God damn, some old pics i think to keep the thread alive!

[Image: IMAG0028.jpg]

[Image: IMAG0029.jpg]

[Image: IMAG0030.jpg]

Does anyone have a smallish intercooler kicking about also, as in, small lengthways as well as height....let me know....
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#74
Not much happening atm really, still waiting for conrod shop to re open after crimbo....so thats holding everything right up,

So i bolted up my homebrew SC brackets to my other DT, so I could get a feel for pipe routing, have acaully ended up with more space than i first thought, but will need to run a ph2 style rad, as it has to sit fowards as my orignal plan. So if anyone has a good condition ph2 rad, nissens one, let me know!

Need to make up a set of flanges that point left and right to take the boost pipes to and from the compressor, should work me thinks.

[Image: IMAGE_296.jpg]
[Image: IMAGE_294.jpg]
[Image: IMAGE_293.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#75
Bit of paperwork going on this evening...I dont do pencil / ruler.... But in the name of XUD boost!

[Image: IMAGE_299.jpg]

As normally things moving pretty slowly, waiting on bits again, so have been tidying up inside the car, mounting the two new boost gauges / boost controller and tidying up some wiring...borringgg
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#76
Had a trip to local motorfactors ealier to get hold of a belt for the charger, thanks to talonm for looking up a belt length I found for me, very helpfull!

Anyway, 15 quid later and I have a gates belt thats the perfect length, test fitted it on the "test engine" (engine with hole in block)

[Image: IMAGE_303.jpg]

[Image: IMAGE_301.jpg]

Just gotta finish sorting the flange now, and that SC part of the project is basically complete, will be fitting it to my other DT to see how it responds to boost / if pulley ratios need tweaking etc.

Conrods are hopefully now in production....he says....

Thats about it for now I think....
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#77
Thanks for the positive comments from all.....

Still waiting on bits... So got on with a few other small things, sorted out my IPP gauge on a spare pump hat, so thats ready for some more accurate tuning now,

Just drilled and tapped the stop lever hole on the side of the pump and then faced it back flush, job jobbed...

[Image: IMAGE_305.jpg]

With the fitting in...

[Image: IMAGE_306.jpg]

[Image: IMAGE_307.jpg]

[Image: IMAGE_308.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#78
Well internal pump pressure yes.....Allows me to see how the pump is coping up high to try and diagnose advance issues / lack of fuel etc...just allows me to know whats going on inside the pump...

Got my new boost gauges the other day, nice plain backlit isspro ones, really pleased with them, ran out of space, so **** it, on the dash they go, I dont care, blah blah lol...

[Image: IMAGE_313.jpg]

[Image: IMAGE_312.jpg]

[Image: IMAGE_311.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#79
Well we havent got any real rods yet....So i thought id share some tech drawings of said items..

Few more weeks pfftttt Sad

[Image: rods.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#80
Still no conrods....

But we have head back.....Skimmed / pressure tested, re shimmed and ported out / 3 seated.

[Image: IMAGE_323.jpg]

[Image: IMAGE_322.jpg]

[Image: IMAGE_321.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#81
Well you may remember my amazing bit of paperwork drawing a few pages back, well now you can see what it was for, not that it was hard to guess lol.

[Image: IMG01383-20110208-1729.jpg]


Gunna get it mounted on the sigma slag to try it out / do some running calcs etc.

Can see an evening being wasted polishing already, oh dear!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#82
Got the flange bolted up and piped up on my other dt today for a bit of playing with, obviously the boost piping is just a total tempary lash up to test things out....so dont go thinking its gunna stay like that lol!

Even have a few psi of boost at idle, seems a little strange in my world lol!

[Image: IMAGE_338.jpg]

[Image: IMAGE_339.jpg]

[Image: IMAGE_340.jpg]

Snug, but fits, tape measure worked there then!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#83
Finally a delivery van appeared at 7:30am this morning, with a cardboard box ive been waiting for for ages!!

[Image: P1000069.jpg]
[Image: P1000068.jpg]
[Image: P1000067.jpg]
[Image: P1000066.jpg]
[Image: P1000065.jpg]

Even more reason for this week to hurry up so i dont have a panto show every evening to attend!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#84
Small update, havent got the block / bits back yet, so have just been pottering in the workshop this evening,

Rubbed back / sprayed over a few small bits of surface rust in the engine bay etc, cleaned off some crap and just tidied it up a bit...

[Image: IMAGE_346.jpg]

Smashed the stock mount out of another engine mount bracket and fitted the powerflex one again (couldnt use old bracket cos conrod smashed it up!)

Assembled the head again, also found one of my glowers were dead, so that wasnt helping matters before thats for sure... cleaned up / thread cleaned the arp studs and washers etc, ordered up another tube of ultra torque lube so thats that side of things sorted...

[Image: IMAGE_344.jpg]

Pressure washed the HDI box off again, might give it a lick of paint tomorrow if its lucky, but dont think i have any, so then it also might not Tongue

[Image: IMAGE_347.jpg]

The machine shop that does the block work managed to skim my manifold for me, i had problems with it before as it warped from the welding, and wasnt skimmed flat at the time, which resulted in it cracking once, and also not sealing against the head, so was very thankfull for them to sort that for me, as its now perfectly flat Smile

[Image: IMAGE_345.jpg]

Few people were asking about the clutch i went for, its gunna be a bitch thats for sure, but the clutch was right on its edge before when the weather was cold, and the last thing i can be bothered with is is slipping as soon as i start pushing it harder,

[Image: IMAGE_341.jpg]

[Image: IMAGE_342.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#85
Re heat wrapped the manifold this evening with some decent heat wrap rather than cheap crap..

[Image: IMAGE_355.jpg]

And fixed some annoying wiring niggles!
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#86
Put a set of '6 brakes on it after a bargain, still need some bolts for the calipers.....was after a set of 302's really, but this is better than oem!

Just blasted them back the painted them matt black, stopping isnt something i enjoy spending money on Tongue / showing off to much Tongue

[Image: GTI6Brakes.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#87
Ohhhhhhh hell yes, we have a block back to play with!!

Left work early at half 4 and rushed down into redruth to pick it up today, and spent a bit of this evening getting the main bits back together again.

http://www.youtube.com/watch?v=X4KqYpucXac

Got the bottom end back, head torqued down, clutch on etc etc...

[Image: IMAGE_364.jpg]
[Image: IMAGE_363.jpg]
[Image: IMAGE_361.jpg]
[Image: IMAGE_360.jpg]
[Image: IMAGE_359.jpg]
[Image: IMAGE_358.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#88
Sadly not been here for most of today, but did manage to get the tranny / starter / cambelt / water pump etcetc sorted...a few fail photo efforts!

[Image: IMAGE_367.jpg]
[Image: IMAGE_366.jpg]
[Image: IMAGE_365.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#89
Almost got the engine back together now,

Just waiting on a new audi tensioner for the charger belt, and the paint to dry on my charger brackets...

[Image: IMAGE_372.jpg]

[Image: IMAGE_371.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:
#90
As said yesterday i got the engine in yesterday,

Got the linkages / matrix pipes etc back on, and am currently working on the epic task of making the front end fit back on with a supercharger in the way, have had to modify the slam panel a bit, and also the headlight, and am being forced to run a ph2 style rad system for clearance, but its pretty much fitting, just needs a bit more grinding to allow for engine movement, only a test at the moment, obviously itl come off again to be done neatly and finished off etc...

[Image: IMAGE_376.jpg]
[Image: IMAGE_375.jpg]
| Dyno Power Runs & Steady State Facilities Available, Just Ask Anytime |
| #DervMafia |

[Image: sigi-2.png]
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)