Difficulty engaging first gear

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Difficulty engaging first gear
#1
I'm finding it more and more tricky to get the car in to first gear.  It'll slip in ( Rofl  ) just before the wheels come to a halt but if the car has sat in neutral at lights or a junction it's a different matter.

The gearbox has had new oil recently ...the stuff from Peugeot.  It doesn't feel like there's slack in the gear linkages and the clutch feels OK.  Every other gear seems OK.

Is this a common issue as it started to happen with a previous 306 I owned?  Any recommendations on where to start with solving this?
Reply
Thanks given by:
#2
try a new clutch cable.
need a part number? http://public.servicebox.peugeot.com/ and http://service.citroen.com/ will sort you out.
Reply
Thanks given by:
#3
Thanks Welshpug.  I'll be a very happy if the fix is that simple!
Reply
Thanks given by:
#4
they are self adjusting and may well be past its best at 20 years old.
need a part number? http://public.servicebox.peugeot.com/ and http://service.citroen.com/ will sort you out.
Reply
Thanks given by:
#5
Changing the cable itself is a pig of a job.

I have this issue with a new clutch and cable!
Reply
Thanks given by:
#6
refresh your gear slector system most of the time it's the quadrant on the subframe i put new bushes, cabel, clutch and solid linkedges in and sitll had that problem never did the quadrant but that was the last pice to do
Reply
Thanks given by:
#7
Cheers Guys.  That's all helpful info.  Am about to take the car off the road so will have an opportunity to hopefully get it sorted.
Reply
Thanks given by:
#8
(10-07-2017, 09:16 PM)Mighty306 Wrote: Cheers Guys.  That's all helpful info.  Am about to take the car off the road so will have an opportunity to hopefully get it sorted.

so what was the problem?
thanks!
Reply
Thanks given by:
#9
Sorry Mangler, the car is still off the road, pending a long list of jobs so don't yet know the fix for this issue. I have a new clutch cable to go on tho.  There doesn't seem to be any play in the linkages so don't think it's that. With the weather set to get better am hoping to crack on with it again soon. Will try to remember to post again when I know more.
Reply
Thanks given by: mangler
#10
Thanks!,
I have attached new cable it somehow got better but the problem remains. wonder if a bad release bearing/shaft could be the case, because I can hear it when I release clutch pedal and it stops when I press it down
Reply
Thanks given by:
#11
Holy thread revival!

I've been meaning to post a follow-up on this for a while. I decided to change the clutch in the end. When I got the clutch off all the springs in the clutch plate were loose and/or broken. That was more than likely part of the problem.

I also changed the bearing guide tube as I found this info on Servicebox.

All seems good now but I'm sure any of the other things posted above could have been a contributing cause.
.pdf   Improving gear changes.pdf (Size: 225.5 KB / Downloads: 1)
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Torsion bar adjustment - difficulty level? RePT 24 4,792 21-11-2012, 03:36 PM
Last Post: Kwik

Forum Jump:


Users browsing this thread: 1 Guest(s)