Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ignition lights are on without a key in the switch.. wont start :(
#1
Star 
hi guys

um... i was gonna take my gf and dog to a drive when i walked to the car i saw that all the lights on the dashboerd are on as if i turned the ingniton on...

i tried starting the car and nothing getting no spark and no fuel pumping in to the injectors... i checked all fuses and nothing apart for one which when i pulled it out all the lights turned off and the radiator fans started working but still cant get the car to start... any help? PLZZ!!
Reply
Thanks given by:
#2
theres a wiring loom connection by the radiator down one side im sure it unscrews/un plugs remove this and check all the connections are fine im sure ive read this plug gives issues?
Reply
Thanks given by:
#3
Isn't this the one that also catches fire and has resulted in peoples cars burning out?
Reply
Thanks given by:
#4
Never heard of that problem before :0
On a break from 306oc for personal reasons. If anyone needs or wants me most of you have my number and or facebook messenger
Thanks for the good times guys n gals. I might be back. Who knows.
Reply
Thanks given by:
#5
(30-11-2014, 08:35 PM)vincent1 Wrote: theres a wiring loom connection by the radiator down one side im sure it unscrews/un plugs remove this and check all the connections are fine im sure ive read this plug gives issues?

i will try this because i went fishing yesterday and hit a few podls ill check that tomorow

(30-11-2014, 08:47 PM)SRowell Wrote: Isn't this the one that also catches fire and has resulted in peoples cars burning out?

if i wodent have disconnected the battery from the car i would have shit my pants at the same time running outside! XD

i did a litle research on google and found out that a radiator fan connector maybe the problame could it?


[Image: ha12c33a-1.jpg]
Reply
Thanks given by:
#6
Yes. I'm fairly sure there is a thread about this being a serious fire risk. I'll see if I can find it.
Reply
Thanks given by:
#7
Not the exact thread but confirms it has been an issue for members in the past...
http://306oc.co.uk/forum/archive/index.p...-1205.html
Reply
Thanks given by:
#8
This is the thread I was thinking of. On the other forum...
http://www.theywhoshallnotbenamed/forum/...93209.html
Reply
Thanks given by:
#9
Correct, it can in some instances cause fires. You need to split that plug by the rad and check it for corrosion. If there is any it can be cleaned up with some lighter gas. , clean up all the pins and put the plug back together then cover it in white grease to prevent water ingress.
Team Eaton


1999 China Blue 306 GTi6 - Eaton Supercharged - 214.5bhp 181lbft
Reply
Thanks given by:
#10
Scary shit. I know mines ok as ive just swapped the engine out but ill check my other halves one. Specially as we have a little one strapped in to it all the time
On a break from 306oc for personal reasons. If anyone needs or wants me most of you have my number and or facebook messenger
Thanks for the good times guys n gals. I might be back. Who knows.
Reply
Thanks given by:
#11
after a long day at work came home and keeped on searching the fuel and spark plug relay had water in its connectors dryed it up and the beast is running again tomorow im going to the scrap yard for a "new" one Smile thank you guys for all your help Smile
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  ph3 1.8 16v meridian - wont start, help 306meridian 2 928 10-03-2021, 04:49 PM
Last Post: 306meridian
  Instrument lights, dash lights not working boggs 3 2,153 26-01-2016, 09:34 PM
Last Post: DeeTurbo
  ignition lights staying on / wont turn off sweeney1987 9 1,928 25-01-2015, 08:31 PM
Last Post: sweeney1987

Forum Jump:


Users browsing this thread: 1 Guest(s)