Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
water leak after replacing head gasket
#1
i've replaced my head gasket and after refitting everything upon first starting it have a coolant leak from the transmission side of the engine.

i was in a rush when testing it so made a quick video and then swiftly turned the engine off. i couldn't see any obvious split hoses. the water seemed to be flowing onto the flywheel from somewhere? any ideas what could be the cause? thanks

Reply
Thanks given by:
#2
Follow the pipe back to where it feeds from, you must have not tightened a jubilee or something ? Or not attached something back on
[Image: 22f2b6b2-758b-4c1c-96fb-6fa9c6059b13_zpsf306b56b.jpg]
Reply
Thanks given by:
#3
There's an end plate on the head at that end which doesn't actually need to come off if my memory serves me right. Make sure it is on and tight, otherwise as Dave said you will need to check all the hoses and go from there.
Supercharged XUD Project - Dead

HDi Cabby Project Click
Reply
Thanks given by:
#4
I'm going to guess the hole in the side of the block/head. Think there's a metal bracket go on there? It's much easier to see with out the battery in place
[Image: 65613_10200761612710317_1548698655_n_zps68c27004.jpg]

CONVOI EXCEPTIONNEL
Reply
Thanks given by:
#5
haha yep I had forgotten to put the blanking plate back on, what a nob.
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Possible head gasket issues? forbeslongden 4 1,058 22-01-2020, 09:36 AM
Last Post: monika
  Head gasket (again!) Pughawk 1 777 08-11-2019, 08:59 AM
Last Post: Mighty306
  Head gasket and Engine rebuilds. weka 2 1,070 15-07-2019, 08:46 AM
Last Post: weka

Forum Jump:


Users browsing this thread: 1 Guest(s)