Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
xud tuning questions.
#1
Hi all a few questions for your about my 1.8t xud 205 which I'm tuning whIle I sort out my 306. Basically I am currently playing about with stage 1 ttuning on my 205. It's running a ko3 turbo and a Lucas pump. Most of the time it will boost fine up to 19ish psi however sometimes it will boost to about 14 and basically drop boost there which is frustrating overtaking things. What is the best way to sap some more go basically!! I'm not running any cooler at the mo but soon to mod my inlet manifold so I can physically plumb one in
any ideas what the dropping boost early problem is?
Reply
Thanks given by:
#2
Are you using a boost controller / bleed valve / adjusting wastegate manually?
Supercharged GTi6 Build
S14 Zenki Build
[Image: signature.png]
Reply
Thanks given by:
#3
Wastegate manually via the screw on

What's the first 2 things you describe?
Reply
Thanks given by:
#4
(10-04-2014, 07:55 AM)pugmanxud Wrote: Wastegate manually via the screw on

What's the first 2 things you describe?

Does it only drop off after giving it repeatably hard pulls?
Supercharged GTi6 Build
S14 Zenki Build
[Image: signature.png]
Reply
Thanks given by:
#5
Yeh give more details about when it happens. Do you notice any smoke from the rear, any unusual noises? Is there a particular thing you do before this happens IE this happens after a hard pull.
[Image: 22f2b6b2-758b-4c1c-96fb-6fa9c6059b13_zpsf306b56b.jpg]
Reply
Thanks given by:
#6
It smokes a bit when you boot it hard at too lower revs for boost to be on. Not noticed any smoke when this happens. Not really. It's usually ok in second then boot it in third and 4th and it does it.
Reply
Thanks given by:
#7
Bumpy. Won't reach more than 11 psi in any gear now. Had the inlet fanimold off today and 're sealed it to the head and checked the boost hose was ok. I have got to mod my inlet manifold as no cooler fitted at the moment. Shall I just try turning the wastegate up
Reply
Thanks given by:
#8
Turbo making funny noises?
Doesnt even own a 306.
Reply
Thanks given by:
#9
No turbo sounds fine. Checked bearings and very little play at all. Impellars looked fine from what I can see.
Reply
Thanks given by:


Possibly Related Threads…
Thread Author Replies Views Last Post
  Some questions about tuning carlukepeugeot 3 1,285 05-03-2019, 08:36 PM
Last Post: Doseph
  Stage 1/stage 2 whats the difference? general tuning questions midge 5 1,655 19-07-2015, 05:55 PM
Last Post: bashbarnard

Forum Jump:


Users browsing this thread: 1 Guest(s)